Issues:
Customer tried to connect with the license server to get a license but it failed.
Cause:
The connection has been blocked by the firewall, in this case, it's ESET Internet Security.
Solution:
You can find the connection that was blocked by ESET in the trouble shooting wizard.Then you can unblock it.
Also, you can add the below application in the directory of NLM and the port it used (default value is 27000) into the trust zones.
- zwflex.exe
- lmgrd.exe